Folbot forum issues

Moderators: mje, krudave

Post Reply
User avatar
flatwater
knight of the folding kayak realm
Posts: 254
Joined: Tue Nov 26, 2013 5:36 pm
Location: west burbs of Chicago

Folbot forum issues

Post by flatwater »

In case you were wondering what's up, the Folbot forum went down hard last weekend.
Eric is working with the hosting company to get it fixed. So far no good.

We've been having issues for some time.
The PM system has been intermittent for a few months.
Photo uploads broke a couple months ago but is now fixed.
Even Admin access was broken for about a month a while back.

I'm hoping that this time they'll thoroughly fix it so it will be stable as it has been in the past.
In case anybody here cares, I'll keep you posted.

John Burch - Flatwater
Five Folbots - Super TSF, two GIIs, Kodiak, Gremlin

treewater
faltbootemeister
Posts: 144
Joined: Sun Nov 17, 2013 11:31 pm

Re: Folbot forum issues

Post by treewater »

Thanks Flatwater, I do care. I go on line in spurts depending on the planning for a trip. I'm always checking this site and the Folbot site for ideas and experiences, not to mention new boats. Could not get on the Folbot site and there was no answer to my email.
I'll be patient.

User avatar
flatwater
knight of the folding kayak realm
Posts: 254
Joined: Tue Nov 26, 2013 5:36 pm
Location: west burbs of Chicago

Re: Folbot forum issues

Post by flatwater »

The hosting service claims they detected an infected file in the forum structure so they shut it down.
They simply sent a form letter saying there is an infection but didn't bother to tell what file(s) seems to be infected.
They suggest we go through all files (several thousand) looking for the problem.
I told Eric he needs to look for a new hosting service.
Meanwhile the forum is still dead.
More news at 10.
Five Folbots - Super TSF, two GIIs, Kodiak, Gremlin

User avatar
flatwater
knight of the folding kayak realm
Posts: 254
Joined: Tue Nov 26, 2013 5:36 pm
Location: west burbs of Chicago

Re: Folbot forum issues

Post by flatwater »

Aaaand . . . the forum is back up.
With no input from the Folbot people or their software support people, the hosting service brought the site back up this morning.
Go figure.
Still no real information as to cause - they did claim to have one file that they wanted Folbot to "examine" for "infection", but brought the site back on line without anything being done with that file.
So it goes.
Five Folbots - Super TSF, two GIIs, Kodiak, Gremlin

john allsop
Brotherhood of the Golden Paddle
Posts: 1180
Joined: Mon Apr 18, 2005 3:40 pm
Location: isles of scilly UK

Re: Folbot forum issues

Post by john allsop »

I have not been able to get on the forum for a few days, it seem,s that the problem is back. Unless it,s me.

john allsop
Brotherhood of the Golden Paddle
Posts: 1180
Joined: Mon Apr 18, 2005 3:40 pm
Location: isles of scilly UK

Re: Folbot forum issues

Post by john allsop »

The forum is back. Some interesting reading on cold weather paddliing.

Post Reply

Return to “Folbots”